Scaling saved sketchup scenes NOT working in Layout


#1

Salute - top of the morning to all.
I am in need of urgent help. In the past I have been advised that scaling drawings imported to layout (from SketchUp Pro 2015) work best if they are saved as scenes. This I have done. But there is now a return of a past bugbear.

I have the drawings saved as Scenes.
I import to Layout and choose a scene to display
The moment I select the scene to choose a scale, the Default Tray on the right grey out and will not allow me to select scale.
When I select scale in the drop down options (right click and select scale) the scene on the default tray changes to (Modified) scene
The resulting dims on this drawing does not reflect actual dimensions as drawn in SketchUp, and I am unable to provide correct dimensions within layout.

This work relate to a critical path for construction – RFI. I need urgent help with resolving this. Can upload screen shots if this will be helping - but not sure as yet how to do this in the forum.

Any/all assistance will be welcome.


#2

…finally it is working - still do not know why it behaved in this very peculiar way - been at it for hours Saturday, yesterday and again early hours of this morning. Rebooted the PC, saved and re-saved. and then suddenly, it started behaving correctly. Every now and again it gives me paper space dims just to suddenly revert back to actual model dims when I try again. Very frustrating, but at least I am able to progress the drawing…


#3

It’s not enough to create scenes in SketchUp. To be able to create scale views, the camera must be set to Parallel Projection for the scene. If it isn’t the scale option will be grayed out in LO.

When the scene shows as [Modified], that indicates you’ve opened the viewport to edit the camera position. Doing that unlinks the viewport from its original scene. You can relink it by choosing the unmodified scene from the drop down menu. It’s best to make camera adjustments in SU and avoid opening the viewports in LO to maintain the link.