Exporting textures missing


#1

I am making a model of a city centre and have imported my own aerial photography from Google Earth as its clearer and I need the road layout and markings included. I have exported my model to 3DS and the building textures export but the ground layer doesn’t?

The ground layer is just a flat rectangle and I have textured it as I have the rest of the buildings. I have tried to reduce the filesize of the ground layer, also the resolution but it still wont export?


#2

The Location Snapshot and Terrain layers are supposed as modeling aid for a building etc. Most users probably don’t consider them “part of the model” and because of this, the KMZ and probably also other exporters (3DS etc.) contain a switch to ignore layers and groups with these names.

You could unlock and explode and regroup them. Maybe you have to put them on a layer with a different name.


#4

Seem to have solved it by making the base layer into a box rather than a flat object and apply the ground texture to the “roof” of the box.


#5

So likely the rectangle was showing the backside upwards (default) and the exporter only exports textures on frontsides. Another solution is then to right-click the rectangle and reverse it, and then apply the texture.


#6

Must have been! Thanks for your help!


#7

For your future reference since it is very likely what affected you, an important bit of SketchUp behavior:

If you draw a face (or form one from a collection of edges) on the z=0 ground plane, SketchUp will orient it with the back surface pointing upward. It does this because much of the time a modeler will next pushpull the face upward to make a solid, and the solid should have all front surfaces oriented outward - which means the front surface of the bottom must point downward! If you aren’t going to extrude the face upward, you should reverse it after drawing.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.