Exporting model changes scale

Hello, hope someone can help. I have a sketchup model that I am trying to export to FBX to bring into 3d Max but every time I export to .FBX it changes the scale of the model. I’ve tried various ways using model units Inch Units and Feet units when exporting to no avail. I have a 3 foot wide door in the Sketchup model that measures out fin inside sketchup but when I bring the FBX file into 3d Max the 3 foot wide door changes to a 1 foot 2 inch door!!! Why???

Thank you.

What do you have selected for the units in the Export Options?
Screenshot - 7_23_2021 , 8_22_29 AM

What units have you selected for the import options?

I’ve tried the default Model units which brings the 3’ wide door inside Sketchup to 1’-2" when imported to 3d Max as an .FBX
I also tried Inch Units which brings in the 3’ wide door to 1" and change
I also tried Feet Units which brings in the 3’ wide door to the same 1’-2"

Upload the .skp file.

I exported to DWG and it came in at the correct scale, but I need an .FBX file not a DWG

SITE ORSTED.skp (6.1 MB)

And the answer to this question?

I just tried exporting as .3ds and it worked fine. So we know .DWG and >3DS work fine. Its just when exporting as .FBX that it gets all messed up!!! Please help

The units I selected to import inside 3d Max are Feet (for ArchViz this is almost always this set up)