Exported PDF will not print (from Acrobat)

I repeatedly get this message code.

Have never had this happen and my builder can’t get it to plot either.

Can you share the PDF and the LayOut file?

Are you printing from Acrobat? If not, have you tried that?

Yes- always print from Acrobat

On the second page the vicinity map appears to be missing. Was that inserted into the LO document via copy and paste?

No map in yet

1 Like

I did a search for ‘private/var/spool/cups’ and got a number of hits related to the error. From a quick read it appears that this is an Adobe problem. One hit I found is this: https://community.adobe.com/t5/Acrobat/private-var-spool-cups-tmp-error/td-p/9508979

thanks- i’ll give it a read

Good luck. If you sort the problem out, perhaps you can report back here in case someone else comes up with the same error.

FWIW, I “printed” you PDF to Windows XPS and it had no problem. Didn’t figure it needed to be printed to paper.

By the way, could you please complete your profile with SketchUp version, Mac OS version, and graphics card. That information can be useful when trying to help you.

Your forum profile does not specify what kind of computer, what version of the OS, or what version of SketchUp you are using. Please update it, as that info may be relevant (click the avatar at upper left of the forum page, then the little gear icon and finally the profile item in the left menu. Be sure to scroll all the way down and click Save Changes when you are done). From your screenshot as well as the error message I deduce you are using a Mac, but nothing more.

I haven’t seen that specific error so I can offer only general advice. The message says that the print system can’t open the “spool” file where it makes a temporary copy of your file to stage it for sending to the printer. Alas, it doesn’t say why. Have you checked the system logs to see if more information is there (assuming you are techie enough to do that)?

I tried viewing your pdf in various Mac utilities, and all of them could display it so I doubt the file is defective in some serious way. I succeeded in printing the A2 section via PDFExpert. I noticed that it uses a page size of 36"x24". Have you succeeded in printing pdf’s with that page size before? Perhaps it exceeds some limit in Acrobat or runs out of space on your system?

Thx- have updated info.

Managed a work around to print PDFs that I found in the Adobe page you referenced.
I used Preview to print as it seems that it is a permissions issue in Adobe and there is no consensus on how to fix it. I have used this workflow for 6 years and never had a problem, so not sure how to proceed besides doing major uninstall and clean up. Many have and said it didn’t work anyway.

I have a slight suspicion that it’s an export option in Layout to PDF that is causing it, but I am not techie enough to sort that out. But it now happens to files I have previously printed and had no problems with others printing them. I work on a Mac Pro so memory is not a problem.

All PDFs open to view (they are set up in Arch D size and I usually print Super B here) and they get plotted for full size at a vendor or contractors office. This is the first time this has ever happened. Two separate projects just today.

1 Like

Have you tried rebooting the Mac to clear out temporary files in case something went wrong with that spool folder? How recently did you update to macOS 10.14.5, and have you printed successfully from Acrobat since then? It’s possible Apple changed some security behavior in Mojave.

This would lead me to think it’s something that has changed in an automatic update to the OS. Maybe the Mojave update?

Been using the mojave OS since the beginning of the year and have re booted. Can’t recall how to do the different versions of rebooting to clear temp files.