Export to dwg not to scale

When I exported a 2d floor plan i created in sketchup to DWG to send to my architecht, she said it didnt export to scale. Is there something I can do to make sure it exports to scale?

Possibly there is something you can do but exactly what is hard to say without seeing the .skp file. Did you have the Camera set to Parallel Projection and to the Standard Top view when you exported it?

Might be better to set up a viewport in LayOut and export from there.

Are you still using SketchUp 2021?

I’m using 2023
Here it is - both the sketchup file and the dwg I exported it to
Are you saying its smarter to export from layout rather than sketchup?
Thank you for your help.

Twersky for architecht clean file.skp (413.4 KB)
Twersky for architecht May 26.dwg (494.0 KB)

Please correct your forum profile. It’s clearly out of date.

As I suspected, you haven’t set the Camera to Parallel Projection. You can see that in the Camera menu.
Screenshot - 5_28_2024 , 12_12_53 PM

You would also be able to see it if you had left the axes visible. With the standard Top view and Parallel Projection the blue vertical axis would not be visible.

Not necessarily smarter but you have more options with LayOut. After rendering the viewport as Vector you can use control the lineweight of edges in the viewport view their tags. You can also make better looking dimensions and add other text in LayOut.

BTW, it’s a good idea to follow correct tag usage in SketchUp. All edges and faces should be created and remain untagged. Tags are to be given to groups and components. This is the result of removing tags from the geometry.
Screenshot - 5_28_2024 , 12_16_49 PM

I changed to parallel projection and now its to scale, thank you
do you have a good article for me to read or tutorial on tags in a 2d floor plan in sketchup?

There isn’t any tutorials specifically for 2D floor plans in SketchUp since SketchUp is intended to make 3D models. Start with this, though:
https://help.sketchup.com/en/sketchup/controlling-visibility-tags

And again, please correct your forum profile.