Export model preview problem


#1

Hey, i have a problem with exporting picture or pdf from a model.

At certain angles my model gets big black shadow kind of spots.

They dissappear only if i change edge style to have no edges, but then it looks like sh*t.

Is it possible to change edge style on separate details of the model and not all of it.

Is there any other way to solve it?


#2

I would like it to have this kind of clear look:


#3

That happens because the black edges are so close together at that angle. You can turn off the edges or hide them or you might reduce it by changing the color of the edges. You could paint the edges with the same wood grain texture and display the edge color as By Material. Turning off edges and showing them colored by material are both done in the Styles Edit window.


#4

You can try exporting it with no edges, then another picture with Only edges and no textures. Now you can use photoshop or some kind of editing software to overlay the lines over the texture, then you can control the opacity of the lines layer so that it won’t be super dark. You can even manually erase part of the lines layer too.