Export .jpg looks nothing like model

First time I’ve had this problem. When exporting to a 2d .jpg the resulting image looks nothing like the model that the screenshot was sourced from. Text is different size, words jumbled on top of one another, etc etc.

I just updated SU earlier this morning, not sure if that has something to do w/ it or it’s just a setting I need to change/update.

Attached the jpg file, screenshot of SU when exporting, and the actual SU file here.
Joist Layout.skp (56.9 KB)


Basically, the bigger the pixel count of the export, the smaller tha text and dimensions will be in relation to the whole image.

Ok thank you, so how do I change the pixel count? I’ve done hundreds of these, as recent as a couple days ago. Never had an issue.

Also, not sure if this is helpful or not. I opened up a SU 23 file in SU 24 and it did the same thing. Has to be some sort of setting in 24 right?


Exported in 2023 and it worked perfectly like it always has.

Check your export settings behind the Options button on the Export dialog

Ok that’s what I was looking for and couldn’t find, will check that.

I brought a 24 model into 23, exported and it worked just fine. So hopefully it’s just this setting.


PS. You get better quality for linework-type images by using the PNG file format. Large areas of flat colour separated by lines tend to get ugly artifacts when using JPG. The JPG format is designed to compress photographic images.

Ok yep got it, exporting as .png - Oddly enough the export settings in 23 and 24 are the same. Out of curiosity I unchecked “Use View Size” in 24 and the export came out fine. I’m going to keep checking other models but it seems like that was the issue, even though it is also checked in 23.