Exploded trees! Literally!

Hi!

I have a huge problem. Plants that hanging from pergola seem to be exploded all over the place. Is there a solution for this?

Can you share the model? Awesome effect though…

1 Like

Where did you get the plants from?
I don’t know exactly what is wrong but what I would try is to open the hanging plants component and explode all the “leaf” and “branch” etc subcomponents inside it until only “raw” geometry remains. There might be an issue with the component origins of the subcomponents.

1 Like

I’ll try.

Just the result of a high wind locally, isn’t it?

1 Like

Nope, doesn’t fix it

I got object from 3D warehouse website

Can you give a link to the object?

it is too large for upload, it says

I thought maybe this effect happens because of the pergola, who has many lines, but deleting those lines also didn’t changed anything.
Here is the link: https://3dwarehouse.sketchup.com/model/a58cb94c-a764-405f-b76a-efc00c8d321b/HANGING-PLANTS
Maybe the reason is because I exploded in the beginning to get rid of white timber… ?

The linked model is Geolocated, go to Model Info Geolocation and Clear the location.

2 Likes

There are some issues with the groups / components and Vray - Objects moving when rendering in Vray

I explode all the components (all leaves) inside the group on the right. The group on the left is the original.
After you explode all to raw geometry, you could use s4u to component to automatically create the component (leaf).

If you render the original model in Twilight it comes out ok

2 Likes

Thank you all. I forgot about the leaves, but because the model is very large the process is very slow.
For render I used Enscape, it also came out ok.