Objects moving when rendering in Vray


So I’m rendering using V Ray with sketchup pro 2018, ive rendered the scene before. its always worked. ive changed a material and now when i render the desk is being moved outside of the building for some reason.
I have included images hopefully that will help. could anyone explain why this is happening and how to rectify this?

thank you :slight_smile:

Did you ever figure this out? I aim having the same issue, I changed the material and a whole group moved

Are you applying the material to the whole group/component or directly to the faces themselves? Have you tried restarting SketchUp? Does it continue to ‘move’ if so? Can you try exploding the ‘moving’ component and re-group or make a new component? Any change?

Thanks for getting back to me so quickly! I went through some Chaos forums and learned about issues with groups/components and Vray so I exploded and regrouped and it worked. Thanks again!

Good to know!


Same issue here with the latest Su and Vray for SU.
I have tried to explode displaced in render groups and re-group, component them with no results.
Thea renders the very same objects accurately.