Error when installing the latest version of Make 2017

When I try to install the lates make 2017 64 bit version I get the error "An error occured in PreBootstrapper [Could not run setup.exe]"
I’M running Windows 10 - 64 bit fully updated. My graphics card is a Radeon RX 460, software version 17.1.1.

Did you right click on the installer exe file and choose Run as administrator? If not, do it.

Also search for ‘bootstrapper’. I think you’ll find plenty of help.

Yes I did run the installer as administrator.

I have searced the net for PreBootstrapper and found that there could be a problem with Net. Framework. I have run a net frame viewer and there should be installed NET frame version 4.7. So I’m in a dead end again.

Now I have uninstalled the previous version of make 2017, restarted my PC, and I get the same error when running the installer.
I have made a Clean boot and I still get the same error.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.