Prebootstrapper

Good day here.
I’m trying to install the Sketchup Make 2017. Just encounter this Prebootstrapper.
Request some help. TIA

Ramon

I don’t understand “Just encounter this Prebootstrapper:”

Can you post a complete error message, or a screen shot of what happens?

After you downloaded the installer for Sketchup Make, you should right click on the installer file, and choose Run as Administrator. If you didn’t do that, try again doing it.

Hello John. As advise, I tried installing the program as administrator but the same error message.
error
the image prompted.

Check this discussion, the solution half way down may work for you:

https://forums.sketchup.com/t/installation-problem/4285/10

Thanks again, Colin. Try downloading again thru different browser.

Hope it works.

Ramon

open the downloaded SketchUp setup EXEcutable with a ZIP application, extract the “SketchUpPro2019-x64.msi” and launch the MSI by “r-clicking > Run as Admin”.

Good morning from here. Luckily, opened the Sketchup exe file with winrar.
Thank you all very much.:slight_smile:

Hear from you soon.

Ramon