Windows 10 installation problem


#1

Trying to install sketchup 2015 on windows 10, I get the following error:

“An error occured in PreBootstrapper. [could not create sketchup_install]”

Microsoft is no help. Any suggestions?


Can't install SketchUp Make. PreBootstrapper Error
#2

See: Early Adopters (of New OS Versions) Be Cautious

Follow the instructions here (paying close attention to Administration rights):

Installing SketchUp: http://help.sketchup.com/en/article/56085


#3

I tried running as administrator and received same error message.


#4

The message refers to the creation of a directory named “sketchup_install” in the user’s temporary directory, (which is usually pointed to by the environment var: %Temp%.)


You can try these steps from the Microsoft forums:

Start an elevated command prompt.

  • Start > Search > type: cmd
  • When cmd appears in Results above, right-click it and choose “Run as administrator”.
  • Provide the password / OK to the UAC prompt
  • At the command prompt which opens type:
    • net user administrator /active:yes
    • [press Enter]
  • Close the command prompt and log off.

You will now see an icon for Administrator on the Welcome Screen.

  • Log in to the Administrator account.
  • Right-click the installer executable, and “Run as administrator”.

When done with admin tasks, log out, and log back into your normal “User” account.


Cannot install on W10, get err msg
Windows 7 Installation problem
#5

This worked. Thank you!


#6

Hi, I got to this “reply” as a newbe trying to install Sketchup and got an error. So when I try your suggestions on my new Win10 install, I click the new “Start” and type CMD and get a list of 10 or so CMD options. Right clicking CMD at top dose not give me anything but right clicking a second time takes me to Web Search. so I am stuck with no way to do as you ask.

I am not sure this will help my problem anyway butchanging your answer may help future users in your situation. I dont use a user account separate from Admin. I had to name my account (to Gary) but it is still adminr with no PW. This is my computer and I dont need protection form my mistakes (I just pay the price of my stubbornness).

In my case it works to type “run” instead of “cmd” and then type “cmd run as administrator” which gets me to the cmd window. I dont understand what the rest of your suggestion does, but this may help some get to the correct point to complete that. Thanks anyway.


#7

If you are already logged on to an Administrator account, you do not need to do any of the above steps.

This solution is for users who are logged into a “normal” user account, and need access to an Administrator account to perform administrative tasks. (The above steps come from Microsoft, so should not need changing.)


#8

Looking back at this thread:

the user there solved the problem by disabling Bluetooth.


#9

Hmmm…, in that case, I would think that the Bluetooth Adapter might have had a conflict with the Network Interface Adapter, which the SketchUp installer needs to query during setup.

So checking Control Panel > System > Device Manager
Expand Network adapters
… and look for an yellow triangle exclamation /!\ overlay on one of the adapters. If there is there is an issue with that adapter.

Right click the problem adapter, and open it’s Properties.
Switch the the Resources tab, and see if there are any conflicting devices listed in the conflicts box at the bottom of the panel.


Windows 7 Installation problem
#10

I had the same Prebootstrapper problem trying to install on Windows 10 and nothing mentioned in this forum worked. What I did follows:
I went into my computer’s %temp% folder and searched for “sketchup_installer” I then deleted the existing file that appeared under this name, and after that the installer worked fine.


#12

Same here. Don’t have a skectchup_install folder as suggested in some other thread. I am stuck for the moment. Trimble, please help!


#13

if Windows and not already done, try installation and first launch by right-clicking and “Run as Admin…”.


#14

I am the computer admin (my own machine). I did try run as admin anyway. No luck though.


#15

So in fact there was a sketchup_install file in one of the many temp folders that did not really show up as a folder and did not show up on my search. I searched again today and found it and voila!