Sketchup Make will not install


#1

When installing Sketchup Make 2016 I get the message that I need administrator privileges to install, Then I install as Administrator and the same message appears. I have to abort installation.
What do I have to do to install correctly? I have W10, latest update.


#2

Are you right-clicking and selecting “run as Administrator” to launch the installer, or simply logging in as Administrator before launching? You have to do the former - they are not equivalent.


#3

Hi,
In the Settings at Account I see my name and u


#4

Sill,
In my settings at Account I see my name and under that Administrator. So I assume I will be logged in as Administrator. There are no other accounts on my system,
So, in both cases Sketchup Make will not install.
reg.,
Piet


#5

Steve,
Sorry fro the wrong name, I thought sl meant Sill.


#6

Yes. You are logged in as Adminstrator but that’s not the same as running the installer as adminstrator. Do as Steve told you: Right click on the installer and choose Run as administrator.


#7

Dave,
That was one of the ways I tried before, now I tried again, but the result is the same, cancellation of installation due to insufficient rights,.
reg.,
Piet


#8

degenus
Both windows 7 and I am very sure widows 10 does not show the built -in administrator account that has full unrestricted access rights and permissions on the computer.
You may want to try this approach but be aware this account has full unrestricted access rights and permissions on the computer and is not promoted by UAC by default so be careful!
serach here will take you to w1o link
windows 10: Built-in Administrator Account - Enable or Disable.


#9

Hello,
Now I executed the cmd in administrator mode. I used my username as it appears in Settings/Account on top, but just under my picture.
Executing the command as administrator net user “my own user name” /active:yes resulted in the same error. No sufficient rights.
Then I tried it again with " administrator" as username (that is also listed in the Settings) but no result either.
Now what?
reg.,
Piet de Geus


#10

The link shows the steps to enable the elevated user account which is usually hidden. You should see that account which was not showing before and when you restart widows to see and click on the new elevated user account. Did that happen? If it did that means you have full and unrestricted rights to your PC. In those instructions make sure you follow exactly. Do you use the name you originally set when you installed w10? If not you can not get access.
The only other suggestion I have is made sure when you select the properties of the file you downloaded check to see if there is an unblock button also. If so unblock before you try the install.
When you tried command above did you get a completed successfully response; It does not look like you included the fully qualified path per instruction for the command??


#11

Hello,
Now step by step:When system starts it starts with a administrator-log on window, requiring a password, but with two clicks it gives entrance, then I see my own user log-on screen (with avatarpicture) and two administrator-accounts, both with the "fish"symbol.
Then I continue with one of the administrators (actually I repeated the following for both) and I got a startup-screen with a very limited tiles. Then I searched for cmd and started it with Execute as Administrator. The commandline was different, normally it switches to Windows/System32 but now it gave \users\administrator. Then I entered the command: net user administrator /active:yes and got a positive confirmation, well executed.
Then I opened Explorer and executed the Sketchup.exe file as administrator. The result: Unsufficient rights.
No, I did not change my name inWindows 10
The properties of the exe show “normal” things, no unblocking or so
Why is this program so different in installation, I have never seen such a procedure , the former version I had (about three years ago), installed normally.
reg.,
Piet


#12

Hello,
For the time beeing I now installed the 2015-version. Went well and functions well.
NEW Problem: In my trying to get 2016 running I had to create an Administrator account. Now start-up of the system is very ennoying, asking for passwords etc. I want to get rid of that account, but do not know how to do that. Is there anybody who can explain, as detailed as possible please, how I have to do that?
Thanks in advance.
reg.,
Piet


#13

The link I gave you has four options depending on what you want do. Why you are making changes now puts you ahead of anyone trying to help you. I spent much of morning trying to understand what parts of the instructions you did not do before but does me no good now with changes you have made .
I am going to pause and hope someone else can follow and help you.
BTW does su2016 now install.
You can open The local Users and Groups Manager, you will find it under the control panel, admin tools, computer Management and see if the account you made you do not want can be deleted or what ever you want to do.


#14

See no one has answered yet so will try one more:

  1. The issue I think you have is the not a SU problem but your windows 10 is not set up to accomplish what you want. Just because it worked before does not mean changing from one version to another is guaranteed; It depends on how w10 as installed, different folks may do it differently. There are a number of options you have and they my have sent them differently
  2. The one main issue is when w10 is installed there is one administrator account set up by “them” and they should have given have you the user name and pass word for that so you can use it. but, that has different options that can be set. There are other accounts that can be set up covered in the link I gave you above. Read the info in that link , including the links included in it. Having the multiple admin accounts I question unless you have another user allowed to make major changes to your PC. Pay particular attention to UAC (User Access Control) and how that is set, I guess its setting is part of you problem. You can see by opening control panel, selecting user accounts and then the bottom of list ( change setting).
    That link has a lots of detail it so don’t assume you are just going to skim it.
    Good luck!

#15

There is a setting for UAC that triggers that even though you install as admin so if you do not what that change it.


#16

Hello,
I got tired about all difficulties around 2016 version, so I quit. I managed to remove those funny administrator accounts.
BUT I went back to the 2015 version, downloaded it and installed it without any problem, directly, no strange messages etc. It works fine for me.
I thank everybody for their efforts and patience to help me out
reg.,
Piet