Error Temp Folder with SketchUp Make

Dear Community,

I have install SketchUp Make on a Windows 7 Professional x64. When i want to start SketchUp, i have an error about C:\Users\XXX\AppData\Local\Temp and i can’t to use…

If i delete this files and try to launch again, i have the same error.

I have the latest version of Microsoft .NET Framework and I run as administrator.

I have try to install the same .exe on two others PC with Windows 10 x64 and 7 x64 so I don’t have any issue…

Please see below, sorry for the french screen.

Thanks all

which SketchUp version?

any special characters (e.g. accents, cédille) in your user name?

Hi,

Thanks for your reply.

I use the latest version of SketchUpMake. On this PC when i change of session with other user name I have the same issue. I don’t have special characters.

But with any user name on other PC I don’t have this problem.

I have already try to unstall and install but the issue persists.

Best Regards

When you installed SketchUp, did you right click on the installer and select Run as administrator? If you didn’t, it isn’t installed correctly no matter how many times you uninstall and reinstall.

Have you updated the computer’s Graphics Card Drivers ?
Is it set up to let SketchUp affect its settings ?

For the avoidance of doubt, please try this…

Find the SketchUp installer exe file - probably in your Downloads folder.
Select its icon, right-click > context-menu,
"Run as administrator"
When prompted choose “Repair”.

Do NOT set the SketchUp app’s exe file’s Properties to always run as administrator.
Installing it correctly is all that is needed.
If you do the unnecessary Properties change it breaks drag-and-drop from Windows-Explorer into a SketchUp model’s window…

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.