Error message..."CFileExecption 0 in..."


Hello all,

Does anyone know what this error message means? I don’t notice anything bad happening because of it, what it does is create another SketchUp file with a " -0 " at the end of it. This only started happening a few days ago. Now another co-worker is having the same issue. The only thing that is new is our IT consultants…lol.

Thanks for any insights,


Here is a better close up of the message.


Are you saving your files on a networked drive, cloud sharing system such as DropBox, or anything other than the local hard drive? That error message sometimes happens when such things impose locks on a file while they sync or upload it and the locks interfere with SketchUp’s save. It’s possible the new IT guys tweaked some setting on the network that resulted in this issue.


Thank you @slbaumgartner . I am going to paste your reply into an email and send to our new IT peeps if you don’t mind. Our workflow is to save our files locally, and then at the end of the day, save to the server.

I found an old thread about this issue, I’m going to include a passage from there too.

Thanks, again,



It looks like you are saving to a local folder on your desktop. Are you having the folder open, and, if you do, is the Preview pane open?


Hi @Anssi,

The folder is open, and the view setting is set to “DETAILS”. Not icons or tiles or anything like that.


The Preview pane is the one on the right in my image. It sometimes causes error messages like this.


@ Anssi

I see. Nope, I don’t have a preview pane open. But I just did find something interesting out. The only other co-workers having this problem use a Apple laptop when they take work home. They just gave me one to take home this past weekend. I wonder if the file upload to the server is different somehow than uploading from a Windows machine and maybe that is the problem?

This can become a problem if you don’t pay attention to the time stamps when saving. In my case, the file the “-0” at the end is the most recent one. Even though my model doesn’t have that name on it.