Error in dimentions when exporting as a dwg file


#1

Have downloaded evaluation copy of sketchup 2014 pro. When I first installed I tried to export as a dwg file, it worked perfectly when viewed in dwg viewing software, and measured perfectly. The evaluation copy is about to run out, so tried it again with another drawing before buying the full version, and now it wont measure correctly, when exported as a dwg file and viewing on my dwg viewing software. Have now installed the evaluation copy of sketchup 2015 pro on my sons computer, to see if that version works ok. I have the same problem. I draw a 200mm x 200mm box. save it in sketch up. Then export as dwg file. Then when I view in the dwg viewing software, and measure with that it comes out as 220mm x 220mm, have also sent the file to some friends they have the same problem. Any ideas.


#2

Maybe also send the file to your friends here on the forum. To be able to see what could be wrong.
Right now it’s next to impossible to say.


#3

The models units / workspace must be set to what the DWG file is set to or you’ll have problems. If your workspace is set to FEET and you import MM the model wont be scaled properly. To adjust, select the space from the intro template selection screen,

or go in program to - Window - Preferences - Template / and select your desired units there. Restart SU and everything should be fine!

Welcome, SU is great for architecture, don’t get discouraged.

Also - refine the units to a 0000 decimal point. Allows for more precision. I’ve never encountered a bump to widths / heights, if something is larger its usually user input and not the software.


#4

If you are exporting your DWG as a 2D graphic, your camera must be set to Parallel projection and facing the items to be exported for the export to be to scale. Perspective images cannot be to scale. 3D Model exports are always to full scale, using your current modelling unit.

Anssi