Dimensions change when exporting as .dwg

Hi All,
I have designed an extension to our house and have just sent this to a designer to create the bespoke panels.

He does not have SketchUp, so has asked for it to be exported as a .dwg file, which I have done. There now seems to be a discrepancy in the dimensions. Where I have drawn a wall at 120mm for example) he measures it at 126mm. My external walls of 250mm he measures as 263mm.

Cumulatively, this seems to be causing a problem. Any ideas?



Is he looking at the .dwg export as 2D? If so, make sure that you have set the Camera to Parallel Projection and chosen the appropriate standard view before export.

Thanks. I wonder if I could attach it here as a .dwg? Would you be able to open it and measure an external wall for example?

Why don’t you attach the .skp file so we can see what you are starting with for your export?

So we can’t see how you had it. Have you exported a new .dwg to send to the designer?

I do see that you have Length Snapping enabled in Model Info>Units. That should be turned off if you want to make your models with precision. I would also increase Display Precision so you can see small discrepancies if they occur.

Brilliant. Thanks. I have altered those settings too now, so I guess all I can do is export it again as a .dwg and see what he can see now.

Many thanks

1 Like

This won’t magically change any inaccurate geometry.

Thanks for the comment. If you read the thread above, you will see that it’s not actually about inaccurate geometry, but thanks anyway.

I was commenting that turning off length snapping and re exporting will not correct any inaccuracies already in the file, should there be any.

But I haven’t seen the file or the export so ¯_(ツ)_/¯

1 Like