EPS Export Problem

export

#1

Hello All.

I regularly combine exported eps files with my matched rendered views using Illustrator. I have recently found that I am unable to export eps files that match my renders i.e. they appear to be exports of very zoomed in areas or in some cases blank files. This is a problem as it’s the primary reason I use SketchUp Pro. Any help would be greatly appreciated.

One suggestion has been to remove all models imported from warehouse but unfortunately this hasn’t solved the problem. Screen shots attached of the hidden line view prior to export, the exported eps file and my export settings.

Can any of your wizards help?

Thanks.


#2

Sounds similar to Nick Sonder’s work flow, but he uses LayOut. Google around for it and you’ll find some tips.


#3

Vector rendered PDF exports from LayOut can also be edited in Illustrator, and the user has much more control over the appearance of the exported page.

Your screenshots were a bit small so I couldn’t read what options you were using when exporting to EPS.

Anssi


#4

Hi Anssi,

Thanks for taking the time to respond and apologies for the blurred screen grabs.

Hopefully clearer this time.

Thanks


#5

I wonder if the viewer you are using to view the file is showing just a small portion of the exported file and zooming out would help? Have you tried messing around with the Image Size settings?

Another thing is that EPS or PDF export (and Vector rendering in LayOut) does not support transparency, so that all objects that are behind glass in your view will be hidden. When I need to use 2D vector exports, I put all my glass faces on a separate layer and turn that off before exporting. A nice effect can also be created by overlaying in Illustrator two scenes, one with transparent things hidden and one with them shown, and adding transparency to the second one.

Anssi


#6

Hi Anssi,

Thanks again for your suggestions. Unfortunately Layout crashes my computer every time it opens up which is quite frustrating. I’ll try and play around with the image size settings to see if that helps.

Thanks again.

James


#7

If layout is crashing you should resolve that issue as it may be a symptom of your problem. Crashing can be a graphics card problem and fixing that could well fix you export problem.
Try going to Window/Preferences/Opengl and untick Use hardware acceleration and see if your export is better.


#8

I’m convinced this is almost certainly a graphics card issue. No problem exporting eps files of smaller models, presumably under 10,000 faces.

Thanks for everyones help.

James


#9

You seem to be using a Mac. Have you installed all your available MacOS updates?

Another thing you can try: Printing to a PDF file with the “Vector printing” option enabled should give you a file that is practically identical in content to an exported EPS or PDF file.

(the difference between EPS and PDF is mainly that PDF uses compression. Both use the PostScript language)

Anssi