EntityInfo dialog box not showing in proper way


#1

hi i am brand new to this site and i am having trouble my entity dialog box is not showing in its proper way resulting in my not being able to make groups and then transfer to appropriate layers. please HELP ME !
i am on a MAC using IOS and just getting around the SH 2015 pro. this has gutted me. hope its and easy fix .


#2

You don’t need the entity info to make groups. With your given information it is hard to give a specific advice, you should share a screenshot (whixh show the problem) with us…


#3

You might try Reset Workspace under Preferences>Workspace. Then try turning on the Entity Info window from the Window menu.


#4

I have this bug from SU 8. I can’t understand why the developers hasn’t already solved this old problem… It’s gets on my nerves to reset the workplace every hour!


#5

As evident from the mix of answers you got, your post doesn’t make your question very clear. Are you having trouble making components, assigning them to layers, or with missing display of the entity info window?

My guess is that the entity info window is not visible. This sometimes happens, especially on systems with multiple monitors where one has been disconnected. SketchUp then gets confused about where the window should appear (hard to say whether this is a SketchUp bug or a Mac OS X issue, but it happens). The workplace reset Dave suggested will usually fix these cases. There is also a SketchUp bug that causes only the top part of the entity info window contents to display. But since the layer part is always visible in this case, that doesn’t sound like it is your problem.

Please edit and correct your profile. “mac” is not a graphic card, and iOS is a mobile operating system that does not run SketchUp.


#6

"There is also a SketchUp bug that causes only the top part of the entity info window contents to display."
That is the problem that just started recently with Pro 2015 (OS 10.8). I relied on that to collect all the pieces within a grouped item to move to a different layer, especially if created in Layer0. Now it only show x-number of entities but no layer drop-down.


#7

ps. resetting the workspace in the preferences fixed it … for now. thanks