Sketchup Pro 2022 - All my Groups are not visible in the Entity menu

In Sketchup 2021 in the Default tray under “Entity Info”, all my groups were listed. I’ve updated to Sketchup 2022 and now in the Default tray under “Entity Info”, does not show all my Groups. Only if you click on a Group do the details of that group become visible. I can view and hide it by toggling the hide “eye”. However, once I’ve hide an item to make changes to other items in the model, I can’t “unhide” the Group because I can’t select it because it’s not listed in the Entity Info menu unless I click on it, which I can’t because it’s not available to select. Tried figuring this out on my own but can’t. Tired calling Sketchup, but I guess they don’t have support. So trying this forum. Any help would be greatly appreciated.

Entity Info has only ever showed information about what you have selected. There is nothing different about that in SU2022. The only place your groups would show up other than in the model space would be in Outliner. In Model components would show in Outliner and in the Components panel.

DaveR, I can’t tell you how much I appreciate your response and how silly I feel. Yes, you are absolutely correct. It’s Outliner that I was confusing with Entity in the default tray. When I switched to 2022, Outliner was not in the default tray and I kept thinking it was an issue with Entity. Thanks so much again. Very very much appreciated.

Hi, I’m also having a similar problem. I have made a group and hidden it. I’m using Sketchup Free and cannot access Outliner as it prompts to upgrade the software. Therefore, I can’t access my groups to unhide them. How can I access my groups?
Thanks for your help!

If I remember correctly, you should be able to do this in the free web version.
Go to the Display Icon on the right hand menu, Tick Hidden Objects, this should show you the ghost object so you can right click on it and unhide.





Thank you Box, that works great!

Thanks dezmo! Both those options work for me.

1 Like