El espacio de trabajo me lo carga mal

Tengo una tarjeta de vídeo HD6450 2GB, la cual pasa con el Checkup pero me carga mal el espacio de trabajo con lineas negras horizontales
SketchUpLog.sulog (72.8 KB)

The problem was AMD’s CrossFire, thanks anyway for your quick response.

This indicates your graphics card isn’t really adequate for SketchUp. Go to Window>Preferences>OpenGL and untick Use Fast Feedback. See if that helps.

1 Like

image
Sigue funcionando mal.

Ventana->Preferencias->OpenGL

(I :thinking:)

Why not trial 2019?

SketchUp does not convert to Make, anymore and your profile indicates Free, which is the web based modeler, now…

Estoy probando.
No seria mas pesado el 2019?

No, the requirements are the same, but your machine might not be up to it, you would be better of with a dedicated (Not integrated) Graphic Card


Probé con el free online y funciona correctamente.
Es una tarjeta dedicada de 2gb DDR3, es PCIE aclaro.

It might have been ’dedicated’ in 2011, but a lot has changed since then.
Try to update the drivers and make sure that SketchUp is using it in the settings (control center?)
Rightclick on the desktop to access (3D) graphics…

Esta información me da:
Results:

Success: System RAM requirement has been met!
Success: Operating system version requirement has been met!
Success: Graphics card OpenGL requirement has been met!
Success: Graphics card RAM requirement has been met!
Success: Graphics card Hardware Acceleration requirement has been met!
Success: Graphics card capability tests have passed.

Congratulations, your computer has met all the minimum requirements to run SketchUp 2018.
Respecto a los drivers tengo la ultima versión.

Abrir SketchUp.
Ventana > Preferencias > OpenGL > Tarjeta de graphicos y detalles
(acorde clave) ALT + Imprimir Pantalla

Regrese al foro, haga una nueva publicación aquí …
(acorde clave) CTRL + V
… y la imagen del cuadro de diálogo Preferencias se pegará para que la veamos.