Edges or Profiles not showing

I have exhausted all options at this point and can’t seem to find anyone else who has had this specific problem. I have some objects that have edges and profiles showing and some that don’t. I have not gone though and adjusted these individual items. It seems to be kind if random. I played with unhiding things, bringing the smooth edges all the way down, and showing the hidden geometry but the strange thing is I can click and select the lines that aren’t shown and then they are highlighted in blue as if they’re there and all dandy. But its driving me nuts because I’ve tried all the things I can think of to make them show. Please help.

Upload your model so we can see what’s going on.

If it’s size is less than 16Mb drag and drop from Windows Explorer (or Finder on Mac OS) into your next post.

If it’s bigger, use a file sharing service such as Dropbox, WeTransfer or OneDrive, post a link and make sure the file is editable by all.

Lets see if this works. You will see some items have all lines and some don’t i have tried all the obvious options. hidden geometry, smooth edges, the lines are not shown but you can select them which is the weird part to me. so they’re there but they’re not showing.
New Lobby 1.skp (11.9 MB)

Actually, I don’t see. Which items do you actually mean? The only thing I could find was at the top of the building where the top slab and the wall edge has no edge. But that is because the slab edge extends inside the wall.

I can only think it must be some crazy setting I have haphazardly set. I just closed without saving and it has reverted back. My intention was to grab a screenshot but it froze before I could get to it. I will follow up here if it happens again. Thank you.

No, it’s just inaccurate modeling in a way @Anssi described, The slab extends into the wall.
I copied the two components in question and made two screenshots, one with ‘Back edges’ enabled and one with ‘Back edges’ disabled. There you can clearly see the slab extending into the wall at one side:


3 Likes

This is not what I was talking about. Thanks for the input tho.

You need to be more clear about the part of the model you are referring to. Show a screenshot of the problem area.

if you see my previous comment you will see that when sketchup crashed the problem went away upon reopening. I don’t have a screenshot to provide. If it happens again I will share.