Drawn objects partically hidden and doesn't show in printed documents


#1

I am augmenting an existing sketchup doc. Several components of various objects remain hidden. How do I show all components? Is this something to do with layers?


#2

Are the objects grouped?


#3

Probably not a layers thing. Since this is a visual thing, could you show us what you’re seeing?


#4

how do I show you that?


#5

some are, others are not


#6

This could be one of several things going on. If you can attach your file it would be helpful. The upload button can be found in the reply box to the left of “bulleted list”.


#7

Best is to upload the SKP file. Or at least an image.


#8

Giesbrecht Complete Electrical.skp (847.3 KB)


#9

is the skp file visible?


#10

Is this what was not showing up?


#11

Yes. The SKP file is visible.

Try setting the camera to parallel Projection and then select the standard top view. Also delete the faces inside the shapes. You’d be better off to not use a sketchy line style, too.


#12

it’s been a while since doing CAD, so thanks for your help.
Yes, the DC Disco is one of the objects I’m trying to illustrate.
Faces have been deleted - that was the first thing I did.
How do I switch to LayOut? Is that another App?
When I was doing AutoCAD, layout was how the drawn items would show up printed.


#13

LayOut is part of the pro SketchUp package. You should be using SketchUp Pro anyway.


#14

I’ve tried changing line styles, but it doesn’t seem to change anything, or makes things weird.


#15

Use a standard, non sketchy style from the default styles.


#16

Yes, that would be nice, but we haven’t purchased the pro series.


#17

In the default tray?


#18

If you’re using sketchUp for commercial use, you need to be using Pro. SketchUp Make is expressly for hobbyist use.


#19

In the Default style library in the Styles window which can be found in the default tray.


#20

Yes, I’ve found the tray. The styles I’m getting all look inappropriate. I just need a simple, straight line.