All the objects missing in all of SketchUp files


#1

Chirori Floorplan.skp (994.6 KB)

Hello,

I just don’t see any objects and even axis. And it’s the same for the rest of the files.
Attached is one of the file I use.

Thank you so much in advance.


#2


#3

I see this,
Basic
if you are seeing less than that or expecting more you probably need to update your graphic card, which you call ?. We ask these profile questions for a reason.
Try to fill them in.
To test if your graphic card is causing problems go to Window?Preferences/OpenGl and turn off Use fast feedback.
If this fixes your issue it is a sure sign you need to update your graphic card driver.


#4

By the way,having a quick look it would appear you have imported this from cad with all its layers and blocks. They don’t work correctly in SU. There are many threads about the best way to import cad files. Most importantly you should understand that layers in SU are not like layers in Cad.
Have a read here for an example.
https://help.sketchup.com/en/sketchup/controlling-visibility-layers


#5

I tested as you suggested. It worked!!!

Thank you so much!!! I was going crazy. I really appreciate your help.
Hope you have a great weekend!!!


#6

Your computer probably got a Windows update recently that broke the Intel graphics drivers.