Draping path onto terrain - new user needs help

drape
sandboxtools

#1

Hi

New to sketch and spent 3 days trying to drape a path onto sloping terrain. It works fine until I try to add paint or materials. Then I can’t select the face without selecting the entire terrain. If I draw a simple path and drape it then I have no trouble at all and am able to select the path and paint it. I have used ‘weld’ and edges 2 to make the wiggly path simple with no gaps or messy lines but still no luck. The path has a face before I drape it. Would anyone have any ideas what could be wrong with my path?


#2

What you are doing seems right so hard to say what the problem might be without the model. So if you could save a copy as version 8 and post it, we should be able to figure it out.


#3

Given the Edges of the path support a Face means they’re a closed loop of coplanar edges.
Upon draping the closed loop of Edges upon the Surface, they should cut the Surface, creating a new separate Surface within the bounds of the draped path.

Sometimes draping a complex path upon complex terrain forces SketchUp to create new geometry much smaller than it was designed to work with. The result is tiny missing Edges and or Faces often too small to readily see.

Try scaling the entire model up x10 or x 100 or even x1000 and then see if the drape operation succeeds.
Scale the model back down to normal size afterward.


#4

Geo and sdmitch

Thank you so much for your offer sdmitch and your advice Geo. Geo - it worked. Thank you so much - what a relief!

jab


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.