Drape tool not copying all lines to target?


#1

After many hours all I can get to transfer correctly is two of the three sails… the all other lines are incomplete and or missing completely… thank you to everyone who can help…

Thanks Much


#2

Weird thing is I can draw some additional lines on this drawing and it transfers… for example if I draw a line across the middle of the sail it works… I’ve redrawn every line in every way possible as soon as I try to draw in the position I need it doesn’t work???


#3

Most likely the model is very small. SU has issues creating tiny new geometry.
Use the Tape Measure or Scale tool to scale the model up by some easy to remember factor.
For a really tiny model try scaling x 1000 as scaling x10 or x100 may not be enough.
Complete the Drape operation, and then scale the model back down to original size.
If that doesn’t help, share the model and we’ll have a look.


#4

That did it!!! Geo thank you very much… enjoy the rest of the week


#5

My model is still having problems. I tried scaling and that didn’t work. It is too big to upload too :frowning:


#6

If you load it to the 3D Warehouse and make it public, you can post a link to it here.


#7

Great idea! I uploaded it, I couldn’t find the link, but it’s called “Grove Apartment” under Terry T King.


#8

I found this link among 26 others when searching for “Grove Apartment”. The image accompanying the 3dwh url does not appear to be such a large model. I did not d/l the file yet, but if it’s less than 50 mb you can upload it directly to the forum.


#9

That is the correct model! I tried downloading the file to the forum. And it says there is a 3 megabyte limit.


#10

It’s an odd problem isn’t it. Have you happened to find a work around?


#11

Strange. The model I found on the 3D warehouse (matching the image @jvleearchitects posted) is only 504KB, well below the forum upload limit. I wonder if the terrain got lost in the 3DW upload, as the zero-level surface below the geometry is a single, flat face?


#12

Yes, I am trying to convert AutoCAD lines to Sketchup lines with faces and that is the only way I know about doing it.


#13

I think you need to describe your problem more completely instead of being so terse. At this point I really don’t know what is the issue, so I can’t help. Without meaning to be harsh, I’ll enumerate why I am confused so that you can try to fill in the details.

You say your model is having problems, but not what you are trying to do, how you are trying to do it, or what sort of problems you encountered. You say you tried scaling, and it didn’t work, but not why you thought scaling would help or what “didn’t work” means. You say the model is too big to upload, but the one in the 3D warehouse is only 500KB, well within the forum’s limit. When I look at the model you uploaded to 3DW, I don’t see any flaws except maybe there was supposed to be a terrain mesh. The topic here is the drape tool, but you haven’t said what that has to do with your model or problem. The drape tool projects geometry onto a mesh, but there is no mesh in the posted model. The model already has edges and faces in SketchUp, so I don’t know what issues you are having with converting AutoCAD lines.