Downloaded Issues


#1

I’ve reloaded Sketchup “make” more then 3 times and still can’t get the program to open and work? I get to a screen at startup where I can choose the template but after that I get a “bug-splat” warning and an offer to solicit help - nothing?


#2

• Windows or Mac OS X?
• which type of video system (integrated or dedicated)?


#3

Hi Wheston,

The crash may be caused by a deficiency in OpenGL support from your graphics system.
Quite often the problem is an outdated graphics driver and not the graphics hardware itself.
Updating the graphics driver usually fixes the problem.

How can I update my computer’s graphics driver? — SketchUp Help

Your computer may have a discrete graphics card or an integrated graphics chip.
Many laptops have both, in which case be sure to run the more capable discrete card for SketchUp.


#4

Thanks - I’ll give this a try.


#5

Geo,

I’m not too computer savvy and I’m not sure where to look for my graphics software/hardware info nor particularly how to check to see if it is up to date? I had my system craxh months ago and since I’ve not been able to access sketchup at all. I’ll look around to see if I can find the program / software for my graphics card but I don’t have much hope :frowning: I’ll report back if I find anything. Thanks


#6

• Windows or Mac OS X?

if WIndows you can check what GPU and driver version is running by e.g. searching and executing “dxdiag.exe” and selecting the tab “Display” or “msinfo32.exe” and the branch “Components > Display”… to launch them goto “Run” and type the commands above.


#7

Here is the result of my diagnostic search as suggested -

Does this tell you anything? I attempted last night to upload what I thought was the lastest drivers but it didn’t appear to help or even load?


#8

And = at the bottom of the page (above) it indicated that everything was functioning well and “no problems found”


#9

One question: Does it matter whether my system runs at 64 bit rate as to 32? I believe when I downloaded Sketchup that I chose the 64 bps if that was an option?


#10

an old one regularly asked here again and again, the shared intel HD video subsystem doesn’t fully support OpenGL (= accelerated 3D display output) and therefore may lead to malfunctions as e.g. display artefeacts or crashes etc.

if you could launch SU you would be able to disable “Window > Preferences > OpenGL > Use Hardware Acceleration”… but if crashing during SU launch you may want use our free ‘OpenGL Config’ support tool (Windows only) for disabling the OGL hardware acceleration setting from outside SU (download to desktop > launch).


#11

I tried launching with and without “OpenGL” without any success?? I downloaded the software and did as you said (I believe I have it right?) = at first disabled the OpenGL and tried to open Sketchup - bug splat. Then went through the process again enabling it again but again I couldn’t open the program resulting in another bug splat ???


#12

Here is the settings control and current settings on my graphics card


#13

Here are my 3D settings . . . .


#14

why custom settings? -> disable and track the slider to quality.

reinstall and launch SU both by doing a “Right Click > Run as Admin”.

  • is it a complete fresh install or did you have copied any scripts to the SU plugin folder?
  • which template did you choose resp. did it crash selecting the default template “Simple - Feet and Inches/Meters” ?
  • do you have installed at partition “C:” or somewhere else?
  • do you have modified the path to the Windows Temp directory e.g. by moving away from the system partition to e.g. partition “D:”?

#15

Windows 7 is designed to run either 64 or 32 bit aps, I have not checked but think windows 10 has dropped that. I run Windows 7 64 bit and have not had issue you cite. It is not XX bits pre second but is related to number of bits although with float which SU does use it is really not 32 nor 64, there is sign bit, exponent allocation ,so for example for 32 bits it is really 24 bits .

  • You mention you had a crash some time ago and since you have not been able to use SU. Could you use SU before then?
  • Can you give use a little more info about what was going on around that time.?
  • Have you checked to see what restore points you have around that time. I am guessing it does not go back that long but worth check. If it does you can reset your PC to that point in time but make sure you set restore point so if it does not work you can reset back. You can get to that by start=> control panel=> back-up and restore. Read help file first!
  • What PC are you using and its SKU version?
  • Also, what display adapter do you have? (Start, control panel, system then select device manger) the display adapter should show what you have. If you have a graphics card you may need to force use of it in the BIOS settings or it may show in your control panel wherein can be set. Depends on manufacture.
    DO NOT BE TEMPTED TO MUCK WITH REGISTERY NOW!
    More info https://sites.google.com/site/sketchupsage/problems/pc-install#TOC-Fix-SketchUp-Installation

#16

'the reason I had a total system fail is I believe I had a serious virus which resulted in a total re-format of my HD and then reinstall of windows and all programs. I had my local computer specialist do all that. When I got my lap home I then went online and install the lastest version of Sketchup - 15, so there are no files of the past related to it involved. As to restore points - none. I am using a Dell Inspiron 1764 lap. As for the display adaptor - Intel Graphics HD Core 5 = (I uploaded a pic of this in previous comments - did you see them?).

I’ll read more from the link you listed and get back with you or you me later. Thanks


#17

As for the “custom settings” - some information I read at the SU site under “technical difficulty” - there was a small paragraph regarding the individual settings beneath the custom option - which I changed accordingly in an attempt to fix it but it did not.
As for “new install” - yes - I’ve actually removed and re-installed the program 3 times with hope that that may be the problem? I copied nothing else.
I chose “feet and inches - woodworking” as a startup.
There are no partitions on this computer.
I’ll try the method you suggest - “run as admins.”


#18

Questions are asked for a reason and yes I read the previous post. IMHO you should have some restore points because MS has been issuing updates and they make restore point before updates are installed. Everyone is working in the dark if you do not take the time to fully explain the configuration you have and details to profile the problem. The path to solution then degenerates to questions and partial answers until the solution is stumbled upon which can take a long time.
Looking at the 1764 dell spec indicates the grahics card is a optional ATI mobility Radeon 4330 graphics card so not reported => not installed?
SU ran ok before not reported so unknown?
Intel site shows 10/24/2014 driver update op shows 2010 driver date? Update driver?
Virus suspected months ago drive reformat and OS re-installed. Data backup not known so possible =>virus could still be present depending on configuration? Run MS malicious software removal tool?
Good luck
Gday


#19

I am trying to answer the questions you’ve asked and until you mentioned that MS automatically makes restore points upon updates - I was sure there were none. So, I just looked and found some available which I’ll show below. The main reason I didn’t look for a restore point to begin with is that: I’ve never been able to use SU since I had a new hard-drive installed on this lap in or around Aug. of 2014. So, it was my guess that any “restore” point since would have no positive effect especoially because I’ve never been able to use SU since I got my new HD installed. Here are the currently available restore points =


You will see I attempted to update my graphics driver (which I thought was Intel ) but after running the utility I found that it was not?
I also removed SU and then reloaded the program thinking that may help - but that wzs in vain as well (as you can see also)

I was confused when I mentioned my system went down months ago due to a virus - sorry. Initially I had a hard drive fail and it was after receiving my lab back and attempting to install SU and get it working again that I encountered a virus. It was after that I had my lap back in the shop to get it straightened out again, and at that time I had the repairman try to get sketchup running - to no avail.

I spent the entire day yesterday trying to figure out what was “in” my system in regard to the graphics card or software = I just don’t know where to look nor how to go about it.
It looks like in your reply that I have a: optional ATI mobility Radeon 4330 graphics card?
I’m taking my lap in to the local computer shop WITH the last response you supplied hoping he can possibly update my graphics card with the latest drivers. In my attempts yesterday to upload driver utilities I “may” have encountered yet another virus or malware so I am going to have him clean up my system again for me. With any luck, with his help I may be able to access SU ?? And if not - I will report back to you.

Thanks Again - Bill


#20

Hi all-

Sorry I’m a bit late to this thread.

I looked up the crash reports in our database (thanks for putting your email address on them so I could find them!). For other SU folks, start with crash id 99785.

The crash is happening when SketchUp tries to communicate with your video card drivers on startup. The crash report shows that SketchUp is trying to talk to “aticfx64”, which seems to indicate that you do have the ATI card installed. If you don’t have it installed, then you at least have the drivers installed, which may be the root of the problem. If you do have it installed, then try running the ATI configuration utility to check the settings there.

Marc