Dotted lines


#1

Having a problem with saving as pdf. The dotted lines I created in layout to show second story is saving as a massive dotted line. Covers a 1/4 of the page


#2

Can you share the LO file that demonstrates this? I’ll try it on my computer. Typically these sorts of things are caused by the graphics cards/drivers.


#3

I will when I get back to the office. Thanks


#4

What’s strange is. It saves fine on my first draft I had printed. But after I made a few comment adjustedments it showed up…


#5

That’s weird indeed.


#7

Can you share the LO file itself?


#8

file is to big to upload


#9

Upload to Dropbox and share the link?


#10

is there a way to save that page only?


#11

Delete the rest of the pages and save as a new file.

Keep in mind that the SketchUp file is likely to be the bulk of the file size so deleting the other pages won’t change the file size much.


#12

ok …


#13

editted


#14

Downloading now. If you don’t want the world to have it, you might want to edit the post and remove the link.


#15

i guess i have one more operating question while your here. Why is it when i edit the drawing i made in sketchup then i update model in layout the sketchup drawing is all over the place, i have to re align it with my measurements in layout etc…


#16

Generally that is due to something you’ve done to the viewport in LayOut which made it “modified”.

I sent you a PM.


#17

Hi Keith3232, we do have a long standing bug with print preview that displays what you are showing in your image.

Are you seeing this in the exported PDF?


#18

That’s what Dave has recommended as well, I’ll check in a little bit and let you all know how it goes.

Keith Maxwell
Maxwell Homes, LLC

P.O. Box 1303

Weatherford, Tx. 76086


#19

so when i export the file, the dotted lines look good, however when i go to print, it is recognizing it as a "letter size page. how do i confirm it will print arch d. when i go to print to pdf from exported file, it doesn’t give me arch d as an option… i normally send the file to a print shop in town and they print no, problem. if i send the exported file to them and ask them to print on arch d, will it stay in scale…


#20

I’m assuming you set the paper size to Arch D in LayOut. That’s in File>Document Setup>Paper.

Does your printer have the ability to print Arch D paper? If not, Reader, or whatever you are using to open and print the PDF, will print on the available paper size as it knows it from the printer drivers. When you send it to the print shop, they would open it and see that the correct size is Arch D. That’s likely handled automatically because their printer would be capable of handling that size paper.

Here is an example. The paper size for this is Arch E (48" x 36"). With Fit selected, everything gets reduced to fit on a letter size sheet.

If I choose Actual Size, you can see that only a letter sized section in the center will get printed.

In Adobe Reader you can select Poster printing which distributes the printing out over multiple sheets with specified overlap and scaling.


#21

ok awesome, i did save it to arch d in layout before i exported… ill send it over and see how it goes

thanks