Distorted image SketchUp 2018

sketchup
2018

#1

Hi Everyone,

I’m attaching a screenshot of what my SketchUp looks like when i open it up. I used to use SketchUp 2016 and i had the same problem but as per SketchUp help center i un-ticked the “fast feedback” box in the Sketch up prefrences. I did the same in Sketch Up 2018 and it still doesnt work. What should i do?


#2

Try updating the graphics drivers and see if that helps.


#3

Just checked for the update on the graphic card it all looks good


#4

Maybe your graphics card isn’t up to the task of handling the OpenGL requirements of SketchUp 2018.

Are you sure that the AMD card is set up to handle SketchUp and not the integrated Intel HD card?


#5

It works fine with Sketch Up 2016. But i have the same problem on SketchUp 2017.


#6

Did you have to turn off Hardware Acceleration in SketchUp 2016 to get rid of this problem?


#7

No, i didnt mess around with hardware accelaration. All i did in SketchUp 2016 is untick the fastfeedback box and it worked


#8

There are different OpenGL requirements in SU2017 and 2018 compared to earlier versions.


#9

You are right. Thank you for the help. What would be the ebst graphic i could get for a reasonable price?


#10

This is what I was shown when looking for a driver for your AMD card type on the AMD site:
image
Released on Wednesday.
Your driver seems older if the version number starts with 15…

I have a work notebook with AMD graphics and it has been working OK with a driver from last fall. I think drivers from spring 2017 had problems.


#11

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.