Display driver fail

when i try to create a new style from the default, I turned off the end points, my display driver fails, The screen goes black for a moment, the system says it has recovered, yet the sketchup screen never recovers. The wheel spins. I can look at other apps.

In SketchUp, try disabling Hardware Acceleration under Window>Preferences>OpenGL. You may need to quit SketchUp after that and restart to make sure the change takes effect.

Try upgrading the GPU drivers, too.

What is your graphics card? Your profile shows “VS248” but that appears to be a monitor, not a graphics card.

the disabling worked. Thank you wise one

The disabling just highlights that your graphic card/driver isn’t up to the job.
Upgrading the driver may help.

will do, thanks

If disabling Hardware Acceleration worked, it indicates the graphics card or its drivers are not up to standards for support of OpenGL. You should check to see if there are updates for the graphics drivers and install them if there are.