Disappearing Layouts Palette


#1

I have a very frustrating problem I would like to resolve.
I use SketchUp 17-Pro on a 27 inch iMac. I also have a 24 inch monitor linked to this iMac.

When I select LAYERS from the WINDOW menu there is a checkmark (√) alongside the Layers indicating that the Layers Panel is active. The problem is, try as I may, I sometimes simply can’t find it. I go back to the WINDOW menu to toggle it on & off in the hopes I will see some indication of it flash on my screen but still no luck.

Where does it disappear to and how do I make it visible?


#2

Try ‘Arrange Panels’ in the window menu


#3

I don’t see any such menu item…??


#4

It’s probably off-screen due to the difference in your monitors. Have you tried Preferences->Workspace->Reset Workspace? That will close all your open inspector windows and hopefully when you reopen them they will be on screen again (I haven’t had your problem on my single-screen MacBook Pro so I can’t guarantee that’s the fix :thinking:).


#5


#6

Ah! LayOut, not SketchUp. The Category tag misled me… I’ve Edited the topic title to fix this.


#7

Preferences>Workspace>ResetWorkspace did the trick.

Thanks guys!


#8

I was mislead by the title :smile:

The OP meant SketchUp, after all! Changed the category back


#9

To reset the Panels on a Mac:

Sketchup: [Preferences]->Workspace->Reset Workspace

LayOut: [Window]->Arrange Panels