Layer PANEL disappear


Hi everybody,

I tried to search some topic about my concern but I didn’t find anything. In a certain point of my design the Layer panel disappear without any apparently reason. What I have to do to have back this very useful panel?

I am using Sketchup 2015.

Thanks for your support.


There are various things you might mean by “Layer panel”. If you mean the layers window, get it from Window->Layers. If you mean the layers selection element that can appear in a toolbar, you can drag it there from the View->customize toolbar menu popup. If you mean something like jiminy-billy-bobs’s layers panel plugin, unless something is interfering with it you can get it back from View->Toolbars.


It’s possible, especially if you have a two-monitor setup, that the Layers dialog got moved off screen. If so, it’s still there, but just not accessible. Try resetting the workspace. Window > Preferences > Workspace > Reset Workspace.



Hi Gully,

You RIGHT, wonderful. Thanks a lot for your support.


Hey Gully,

Just wondering if you ever run into a solution to the missing Layers Panel issue for Mac.


did you try to reset it?

SketchUp [menu item] >> Preferences >> Workspace >> Workspace >> Reset Workspace



Try Windows > Default Tray > Layers. Worked for me!


I am using free SketchUp Make 17.2.2555 64-bit. Does the free version treat layers differently? Because I am missing Window > Layers option. I have Windows > Default Tray > Layers, but it looks different than Layers Properties that I see in YouTube videos and appears to be missing information when I try to follow written instructions. I’ve tried resetting workspace.


No. The free version and pro versions handle layers the same way.

What version of SketchUp was used in the video? Maybe they’re done on Mac instead of Windows.

What information do you think is missing?

This is the sort of thing you should see.


Except that it is a floating window not a tray and a few trivial cosmetic things, it looks the same on Mac. But even having Windows>Default Tray>Layers says you must be on Windows!


Indeed they are very much the same.