Layers Dialog Box Missing

SU 2019 Pro (Version 19.3.252), MacOS (Mojave)

The layers dialog box is not appearing on the desktop along with the other dialog boxes (see image).

The “Windows” pull down menu, shows the layers dialog box with a check mark, but still not visible (see image). Tried checking/unchecking, no help.

Kind of embarrassing that I am clueless, but …

Any ideas?

Probably was is positioned off screen.
Were you using it with an external display previously ?

Try Preferences (dialog) > Workspace (panel) > Workspace (section) > Reset Workspace (button).

Not sure but the menu item for Preferences dialog on Mac may be on the SketchUp menu.
(It’s on the Window menu on the MS Windows platform.)

1 Like

Thanks Dan, reset made it visible again. I am not using an external monitor. Kind of strange, it was there and then it wasn’t.

And, upon reseting the workspace, I get this:

Strange behavior.

Make sure to fill that out and send it in so they can fix it, and look it up.
If it’s a know issue it’ll usually sen you to a webpage that explains.


Reassigning to the Technical Problems subcategory.