Layers Windows manager


#1

The Layers Windows manager has disappeared from my screen. Any thoughts on how to get it back. I tried downloading software again. That didn’t help.


#2

is it ticked on on the “windows” menu?
If it is, then it may be off-screen somewhere - increase the screen resolution and see if you can find it, move it closer to home and put the screen resolution back.


#3

Thanks for the tip. Unfortunately my screen was at max resolution so
increasing it didn’t help, but I appreciate the thought.


#4

Worth a try… There is an extension called “Layers Panel” that does a bit more than the built in version - have a look under the | window | extension warehouse for it and see if that works for you.


#5

Go Window/Preferences/workspace and click reset workspace.
That should restore the dialogs to their default location.
Have you added or removed a monitor recently, or changed the desktop layout?


Positioning of subwindows is restricted in movement on multi-monitor configuration
#6

Thanks, I do have a external monitor hooked up to my computer and the
problem seemed to go away once I disconnected it.

Again thanks for suggestion.


#7

Have replaced 2nd monitor & reset workspace. All windows except components are restored, component window is gone??


#8

Try Window/Components (to make the components dialog the focus) hit alt then space then m then any arrow key and move the mouse around until the dialog comes into view.