Dimensions way off

I created a number of floor plans with no issue. Tonight I tried to put in a component (a piano) and failed to be able to adjust the size. I abandoned that and decided to create my own. But for some reason the measurements are all messed up. Here’s a screenshot of a floor plan where everything looks normal, but the 2’ x 2’ box I just put there is way out of scale. Is there a setting that got messed up, and or is there a way to get it all reset so I can continue with the design?

Is there a chance you used the tape measure tool to adjust the size of the piano? If you did, you might have inadvertently re-scaled your entire drawing. How wide is your staircase now? If it’s like one foot that would be a dead giveaway.
Just a thought.
If you think that could have potentially could have happened. Use the tape measure tool on something in your model that has a known length, and enter that length.

Tape Measure

How about sharing the SketchUp model so we can take a look and help you out?

1 Like

Unfortunately, it looks like Thomas is using SU in 2D.

Yes c_j_ryan, that is exactly what happened. Every piano I downloaded was huge, so I tried to change the size. That was never successful, but it obviously re-scaled the whole drawing.

The exterior walls were drawn as 6", and I tried using the tape measure tool, and entering the length, but it didn’t change anything. Thanks for the link to the Tape Measure video, but it seems to be for 3D while I’m only working in 2D. Are there really specific instructions on how to get it back to normal?

Measure something of known length using the Tape Measure tool. Make sure you click on each end point. Type the dimension it is supposed to be and hit Enter.

2 Likes

The ‘Tape Measure’ tool resizes geometry in the drawing context.
Enter the ‘piano’ group and then apply the tool to only change its size, not what is outside the ‘piano’ group.

1 Like

I just hit command z (on a Mac) a hundred times to step back to before I tried to place the piano in the room, and the scaling is now correct. Luckily it allows you to go back aways.
Thanks for your help.
Tom

2 Likes