Dimensions Troubles


#1

I’m unable to execute multiple dimensions drawings in my model.

For ex: my model has two 18’ lines with 9’ between them, representing a 9’x18’ parking space. When I draw the 9’ dimension, hit enter, and attempt to draw the 18’ dimension, the 18’ dimension overtakes the 9’.

I have the same problem regardless of where I draw a dimension on the model. The “newer” dimension always overtakes any existing dimension, making it impossible for me to draw more than one dimension measurement.

Any help much appreciated. Thank you.


#2

Not quite understanding what is happening for you from your description.
Are we in Sketchup or Layout?
Here it is what I think you describe for me in SU.
9by18


#3

Hi Box,

Thanks for your response. I am in SketchUp Web. I’ve drawn two lines exactly as you have in your image, but after creating the 9’ dimension (as you do), I cannot create the 18’. Instead, that attempt just ends up warping both dimensions; they are somehow linked. Is it necessary to attempt that hypotenuse dimension as you did?


#4

Show us a screen shot of what you are seeing.


#5

I’m not seeing any issues on the web version either.
Web


#6

Gents, I’ve done something – not sure what – that seems to have solved the problem. Also, my end-point dots are red, not green.

One other question: How do I copy these lines and repeat them 9’ apart (e.g., create five 9’x18’ parking spots each 9’ from one another)? I’ve tried move + control then type distance. No dice.

Thanks again…brand new to Sketchup.


#7

Move with ctrl, type distance and hit enter, type number and x and enter.
So first typing makes one copy at the distance specified, second typing repeats by the number typed.


#8

Great, thank you.


#9

Sometimes the ‘Dimension’ tool persists in using the first dimension to alter it if there’s already a dimension atrached to the endpoint you want to start from for the second dimension. Either change the viewing angle or start your new (second) dimension from the other end(point) towards the one that is already “occupied”.


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.