Can't get dimensions to work correctly?


#1

Hi, when trying to type a dimension in, when I press enter my rectangle disappears completely? I am following the tutorial and doing what is shown, any ideas?


#2

Are you new to SketchUp?

Can it be that the rectangle is drawn but you are zoomed way out? The rectangle being just a tiny spot on the screen or even less.
Do you draw in Layer0 as should?
How do you type your dimensions? ( don’t click in the ‘Measurements’ field, just type and hit [Enter] )

Just some questions to start with.


#3

Thanks for the response, I got it after realising the template I was using was in mm? or maybe I was just too far zoomed out and when I started the new template it was ok?

Yes I am new to Sketchup, never used anything like this, enjoying it though!

What is Layer0?


#4

SketchUp has the option to use layers. But unlike in other programs, SketchUp’s layers are to controle visibility of what you’ve drawn.
What you draw can be grouped/componentized into chunks of geometry
Edges, faces (basic geometry) and groups etc. are entities.
Each entity can have a layer assigned to it. But you need to keep basic geometry “on Layer0”.
So always keep Layer0 the active layer while drawing.
Only groups and components should have other another layer than Layer0 assigned to them if needed for visibility reasons.


#5

Wow, sounds like fun, I will have to look into that!

Had some issues using the follow me option as well, couldn’t get it to make the edging as per the video tutorial, felt like I had done everything correctly up until then!

Thanks for your help much appreciated!