Dimensions and Auto Scale Confusion


#1

I am trying to the edit the “legs” of the dimension in a Sketchup model. I just want to shorten the leg to clean up the graphical elements, I am not trying to edit the start or end points of the actual dimension. When I edit the leg, Layout changes the dimension string from the Sketchup model to the layout drawing. For instance, if I dimension the length of a partition wall, the dimension string shows 10’-9 1/2", but when I edit the legs, the dimension updates to 5 3/4", the dimension in the Layout. I can’t turn off the Auto Scale button because it is grayed out.

I can’t figure out why the dimension should ever be converted from the Sketchup space to the Layout space.

Best,
Hendrik


#2

You cannot change this in SketchUp, only in Layout.

The length does not depend on SketchUp/Layout…

You can have a look at this nice tutorial from Matt: