Dimension text obscures lines

Is this a feature, or a bug?



there appears to be a filled text box behind the text which is obscuring part of the dimension line “tick”.
At best it’s unattractive, but at worst it can be a bit confusing on the page.

I suppose a text box (background fill on text) may be useful or necessary, but im unsure why it needs to be so large.

This is on 21.1.279

Hi,

Did you ever find a solution to this?
Probably the main thing I find that lets down Layout.
I’ve tried various workarounds but they are all time consuming/just don’t work satisfactory/clunky at best.

Cheers

Matt.

You could set up dimensions to add leaders for short dimensions…

…or place the dimension text like this…

…or like this.

1 Like

Hi

Using the leaders does seem to be the ‘best’ option at this stage.
I’ve used it regularly but it’s a shame the text fill can’t be turned off (or on if you wish would be better) for consistency.
Fingers crossed there’s an update on it as I find Layout overall pretty good.

Cheers

I somehow thought you couldn’t do this, because I tried once or twice and gave up, but now you prompted me to try harder, and it seems you have to double click on the dimension in order to drag the dimension around (you can do so after one click in PowerCADD).

This also made me look to see if I could do something else I’ve grown to like in PC and want in LO, and it turns out you can make the text fill semi-transparent. It’s nice when dimensions fall above a nice SU texture, but a solid white box is a bit glaring.

Layout example:

PowerCADD example:


(The Attributes palette isn’t telling the properties correctly for some reason)

(P.S. I have a problem with Graphite in LO. The text box clips the tops of the font ever so slightly, and I don’t know any way to fix it.)