Dimension Style is greyed out


#1

Hello,

I’m quite new to Layout, I’ve sent my project to layout and cropped the image. I now want to print it to scale but all of the Dimension Style options are greyed out. LayOut%2004-May-18%206_58_31%20PM

Does anyone know a fix?


#2

Select the Dimension Tool first.

This is not where you set the scale of the viewport in LayOut, however. This is where you adjust the appearance of dimensions.

If you want to print your project so your viewport has some specific scale, you need to select the viewport and set the scale in the SketchUp Model inspector window. Before you can do that, make sure you have set the camera to Parallel Projection and chosen a standard view for the scene in SketchUp. If you have to do that now, update the scene and save the file. Then update the reference in LayOut.

What exactly did you do when you “cropped the image”?


#3

I have this problem too. It suddenly happened, not new to SU been using since 08 anyone have a solution


#4

Are you referring to the Dimension Style in LayOut? Did you try what I wrote?

What version of SketchUp and LayOut are you using? Please complete your profile.


#5

I’m using Sketchup 2018… I did see your answer. If I click on the model it will show the scale I set the model to, but when I select the dimension tool it goes grey and reverts 1:1


#6

When you select the Dimension tool, the SketchUp Model window should be gray because you’ve now selected a tool to do something else. If you want to change the style of a dimension, you would be doing that in the Dimension Style window, not SketchUp Model window.

Here I have the Dimension Tool selected and the Dimension Style window is active and ready for making settings.

And here I have a SketchUp viewport selected and the SketchUp Model window is active.
Screenshot%20-%207_27_2018%20%2C%202_51_25%20PM


#7

I’m trying to add dimensions to the drawing i.e. 3’- 6"


#8

With 1/4"=1’


#9

So then you need the Dimension Tool. You don’t need to have the viewport selected for that.

If you’ve set the scale of the viewport to 1/4" = 1’, the dimensions you place with the Dimension Tool that are anchored to points in the model will be automatically correct as long as you have Auto Scale set in the Dimension Style window. No need to set the scale there.


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.