Dimension lines are printing in gray in Sketchup Free

My dimension lines are black on screen, but are printing in a light gray and I can just barely see that they are there. It’s the same whether I print as a PDF or if I export as a PNG and then print. I don’t see any options for changing settings for dimensions. I have all the dimensions tagged so I can turn them off, but I don’t see how that would be a problem. I want to be able to see them when they are printed. What am I doing wrong?

Can you share the SketchUp model file so we can have a look and see what we get when we try exporting it?

Here it is. Keep in mind that this is my first project. Be kind ;-)[

Workshop (1).skp|attachment](upload://Aq6TU45CWEJk9uLbCsp1tokfo4U.skp) (2.2 MB)

I think you need to wait until it’s completely uploaded to the forum before clicking the Reply button.

Yeah. That didn’t seem right. I hit a return after the ‘[’ character and it didn’t like that.
Also, I am trying to print the parallel view of the left wall of the ‘addition’ with most of the rest of the model hidden, just so you can see exactly what I was trying to print.

Workshop (1).skp (2.2 MB)

The the material assigned to the dimensions is called Helen_Phone. It is gray. This is from your model but opened in SU2020.
Screenshot - 9_19_2020 , 8_20_37 PM

Select the dimensions and repaint them with Black from the colors palette.

Select the dimensions with Entity Info open. The click on the dark gray square to the left of the material name.

Then click on the icon to the right of the house, select Colors and scroll down to the bottom to get black.
Screenshot - 9_19_2020 , 8_25_30 PM

You may also find you want to make the text larger. Under Font, click on the 12 and choose a larger size.

By the way, I notice you’ve managed to rotate the model axes. Solid blue should be up, not green.

Right click on an axis line and choose Reset to sort them out.

I tried that. I changed the 24’ dimension at the top to default and changed the 8’ 4 1/2" dimension on the far left to black and they still print gray.Workshop (2).skp (2.2 MB)

I tried to change the axes and must have messed that up. I’ll try to fix.

Actually what it shows is you’ve given the dimension the default color which isn’t black.

When you assign the black color to it, you should see this:
Screenshot - 9_19_2020 , 8_40_34 PM

Again you may need to increase the size of the text and you may want to change it to bold.

Solved. Thanks. But why is black called M09? I saw that once and didn’t select it because it didn’t sound like black. I found a material in my model list that was called , but that apparently isn’t really black.

And why isn’t the default color black? Wouldn’t that make sense?

I have tried to reset the axes and immediately save, but then when I select something the axes revert. Can the axes be different for different groups in the model?
Workshop (4).skp (2.2 MB)

Groups and components have their own axes the orientation of those axes normally matches the orientation of the model axes at the time the group or component was created. With components you can set the location of the origin and the orientation of the axes during creation and after they’ve been created you can right click on them and choose Change Axes to change them. For groups, open the group for editing, right click on an axis line and choose Reset. You’ve got things so deeply nested that you would need to drill into each group and reset the axes.