LayOut dimension

Hello,

Importing a sketchup model>scene (in paralell projection) into layout. So far so good.

But after I set scale, the imported scene does not respond, also not to the the background layout grid (or isnt the grid design suppose to follow the scale setting?).

I have set the scaling and have autoscale turned on in LO. Though 1m in the sketchup model turns out as app. 0.95m in layout both regards to the background grid and in print.

Also measuring in layout, I see the same length at to different lines of the background grid. Seems… risky? I hope I missed some settings though and its fixable.

Thanks for any tip

You need to have the viewport aktive to set its scale. And when you are outside the viewport you are on the sheet of paper you will print. That has its own scale, the paper size.
Your SketchUp model lives inside the viewport that is put onto the page.

1 Like

Viewport is active, set to the only scene Im using. Settings in the sketchup model tab in LO = vector, auto scale, camera: top view, orto 1:50 and keep scale changing size.

Still 1m from my sketchup scene appear as app. 0.95m in layout.

Appreciate any further advice or tip :pray:

can you share the Layout file?

1 Like

Sorry not in this case

How do you measure? If from a printout, check that you have no Fit to page settings active. That will add additional margins by shrinking the page.

Have you checked your viewport camera settings? Those define what the viewport shows.
This screenshot shows what you define:Screenshot 2021-03-13 at 19.04.00

  • The camera viewing angle (here its “Top”, as in my scene)
  • “Ortho” makes sure perspective is off
  • Dropdown menu defines the scale
  • The “preserve–” option locks your scale, so that resizing your viewport borders dont mess up your drawing scale.

From this your viewport scope should be fully defined. The other settings you mention is about HOW your viewport is presented, not WHAT you get to see.

3 things can go wrong:

  1. You double-click your viewport, and you’re brought into happy-mode where you can orbit your carefully set plan views. Learn to not double-click your plan view viewports. Undo if that happens. If you just click outside the viewport again after having double-clicked inside it you are left with broken camera settings for that viewport.

  2. You didn’t lock your layer, and your move/rotate viewport controls got invoked by accident. Undo if that happens.

  3. You panned your scene in sketchup, updated the scene, so your view inside a Layout viewport gets shifted sideways. Thats the one setting for “Camera” you dont get to set in Layout. If that happens you need to adjust your viewport borders and reposition your viewport.