Dimension settings in layout


#1

How can I adjust the settings for dimensions in layout? Most of the folks I work with would rather see 97 1/4" rather than 8’ 1 1/4".


#2

dropdown under File, Document Setup, Units shows inches, but is greyed out and inactive.


#3

Window>Dimension Style. Select the Dimension tool from the toolbar. Set Length to Fractional.
Screenshot%20-%2010_22_2018%20%2C%202_02_00%20AM

File>Document Setup>Units only relates to paper space units for things like non-scaled drawing, margin width, and move distances.

Please complete your profile with SketchUp version and license type.


#4

v. and license type updated.


#5

In my mac os v.10.13.6, Window>Dimension Style is a toggle switch, which doesn’t affect the dimension style. Either way the switch points, Layout still displays feet + inches.

Glad you are still here DaveR, thanks for sharing your knowledge .


#6

Do you see the Dimension Style panel when you select it in the Window menu? In order to make any settings in the panel you need to have the Dimension tool active.


#7

Solved! Thank you Dave. I was looking to the menu bar only for a solution, and did not see option in the side panel. Thanks so much.