Using Dimensions


#1

Using imperial measurement, all my dimensions come out in inches, instead of the more conventional feet and inches. Is this a changeable attribute?


#2

Yes. Set the Units to Architectural.


#3

That worked! Thanks Dave


#4

Thought it might. :slight_smile:


#5

Just following up on this as for some reason my dimensions have changed from metric to imperial. In the UK its very unusual to use feet and inches so please bear with me! I had previously set to centimeters but now it’s changed…? Although all the options in my ‘dimension style’ are greyed out? I tried to change via Document Set up also but the changes wont save…any pointers on this please?


#6

Hi Pen-

When you have a dimension selected, the “dimension style” inspector should allow you to change the units. If it’s greyed out, it means that there are no dimensions selected. Let me know if you’ve found a case where that’s not working right.

Thanks,
Marc


#7

Hi Marc,

Yes I’m still having this issue unfortunately. I’ve also tried altering via Document SetUp> Units but no joy…any help always appreciated!


#8

Units setting in Document Setup has nothing to do with the units displayed in dimensions.

Can you share your LO file so we can see what you are seeing?


#9

Sure, whats the best way to share? Have just tried an upload but getting the message that it is too big…


#10

I actually can’t even see the Dimension Style box open now?!


#11

I sent you a PM with my e-mail address. Just send it to me that way.


#12

Thanks, just sent over


#13

i just sent an e-mail back.