Dimension lines intersecting dimension

Hi, I have dimensions in my sketchup file that look fine. However, when I import my model into layout the dimension lines intersect the numbers (dimensions) on some, but not all. I have tried deleting the dimensions were this occurs and recreating them to no luck. Please see attached and thanks!

First, see what the dimensions look like when you render the viewport as Vector or Hybrid. You may get better results if you set the dimension text size by height rather than points. The best thing would be to skip adding the dimensions in SketchUp and use LayOut’s Dimension tool. It’ll give you better looking dimensions and give you more control over how they look.

Setting it to vector definitely makes the text cleaner in layout (although both vector and raster look clean when printed, so that wasn’t really a problem), but it oddly switches the crowding line problem from the front of the text to the back. I manage 50 models for our company and this is the only one that is having this problem.

I agree that doing the dimensions in layout would give me more control, but it would require a lot of change and this works everywhere else.

I also tried changing the text from points to height with no improvement.

I was able to make the text line up with the dimension lines better by changing the viewport size?? I have "preserve scale on resize’ selected, but when I change the viewport the readability of the text changes dramatically (although the model stays the same size). Is that a bug or what?? Thanks again

Not sure what the story is with changing the viewport size. I never use SU’s dimensions because LO’s are so much better.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.