Dimension field running off screen

Hi Guys, since updating SketchUp to latest version the dimension field is running off screen and the dims are hidden. See screen print. Anyone know how to remedy this please?

Check out this recent thread

1 Like

Thank you. I checked that out, moved the field, seems as though the field itself is too small. All the other fields / toolbars are working ok.

Try going to your computer’s display settings to see if you need to restore the scale and display resolution to the recommended settings.

I checked everything out, before coming here to ask. Appreciate your taking the time to assist. Am updating my profile info and will check everything again. Will let you know how I get on.