Differences between 2017 and 2018 default "starting" screen?


#1

Our instructors had previously been testing with SketchUp Pro 2017, where you see the following screen on launch

Now with 2018, on launch they’re greeted with a completely blank space.

Is there a way to make this 2017 “starting” screen appear in 2018?

Thank you!!


#2

OK… I guess new users can only include one image in a post. So here’s the SketchUp Pro 2018 default screen for comparison to the 2017 screen in the post above.


#3

In SU2018, go to Window>Preferences>OpenGL and untick Use Fast Feedback. Any change?


#4

The only real difference should be that the person is a woman now, not a man.


#5

In SU2018, go to Window>Preferences>OpenGL and untick Use Fast Feedback. Any change?

This appears to have to resolved the issue!

Thank you!


#6

Very good. I would look at updating the graphics drivers to see if you can turn Fast Feedback on again. You might be able to. Or you can continue on with it turned off.