Deviated boundary problem in SketchUp


#1

I am facing an issue in sketchup. When i start drawing any structure say rectangle the boundary of object appears to be deviated its not straight. The problem remains same after smoothing also. device.skp (202.5 KB)


#2

Deviated in relation to what? I see nothing odd in your model. Are you referring to a phenomenon called “Perspective”?

Anssi


#3

Could be bad anti aliasing, which would be a graphic card driver issue.


#4

Your explanation is not clear.
Please explain your issue better.
Use some screen-shots if needed.

It appears reasonably OK here ??

As already said the view is in perspective ?
But that is an odd issue - after all it is a 3d modeler…


#5

Check how you are using the inference engine to get the items lined up and the ones that ARCs you need to redraw to correct if that is what you ref referring too.


#6

i hereby attached one more sketchup file. The boundaries of object is not straight.Untitled.skp (90.8 KB)


#7

I hereby attached one more file. the boundaries of object is not straight, that is the issue faced by me. I am new to sketchup so unable to resolve it.


#8

Untitled.skp (90.8 KB)


#9

Graphic card is intel hd graphics 530


#10

This is what I see when I opened your file.


It looks fine to me. Post a screen shot to show us what YOU are seeing that is different.


#11

This is what I am seeing in my sketchup


#12

So Box had it with his guess of Anti-Aliasing. That points to your graphics card. You can try updating the drivers to see if that will help.


#13

Probably what you mean is the stepping shown in outlines. This is because probably your SketchUp is set to use 0x antialiasing. Open the Window>Preferences>OpenGL dialog and see if you have other choices than 0x:

Your integrated graphics chip might not support better antialiasing, and in that case only getting a dedicated card will give you better looking lines on screen. There is nothing wrong with your model, it is solely a screen display issue. Also, setting a high degree of antialiasing will slow down your orbiting and zooming.

Anssi


#14

yes this option is there. Now i selected 4x, earlier it was 0x. problem is somewhat resolved but not complete. Thank you.


#15

I have never seen anti- aliasing like that at even 0x. In a sampled data system the sample rate Fs .> 2 x F max. (Frequency max) unless you are doing I Q sampling. For computer screen that shows up at the pixel level on the edges, ie. saw tooth affect.
Your first post was nearly correct with just minor changes required as noted.
What have you done with that?
You need to include your profile so we know what you have?
My system noted you maybe using SU 2015??


#16

This topic was automatically closed after 91 days. New replies are no longer allowed.