Serrated image in modeling

graphics

#1

Guys, I’ve got a problem. In
the sketchup image at the time of the modeling, the black lines are
very much serrated (as pictured below), and this with a GTX 1060 card.
In my other one with a GTX 760 the lines are smooth.

I have board driver updated, and I have found that styles is not the problem.

Can someone help me?


#2

Are you still using SU2015 ?


#3

Yes, but this happens in any sketchup I install, I have tested several…


#4

Have you tried all the antialiasing options on the Window menu>Preferences>OpenGL dialog? Is it at 0x now?

Anssi