Determining square footage in Layout

In SketchUp, there is a way to know the area/SF of a line or enclosed space. Is there a way to do this in Layout?

1 Like

In LayOut you can use the Label tool to place a label on a face in a model viewport, and set it to display the face area.

(I noticed a small bug - whatever units you want to use in your LayOut document, the label tool displays units used in the Sketchup model).


1 Like

Thanks! How do I set ‘label’ in Layout to display the face area?

See this guidepage:
and scroll down to “Labeling SketchUp Objects:

Bookmark the Layout Users Guide:

Thanks for the User’s Guide.
I did not find how to use label to determine the area, though.

I posted the link into the guide in my post above. Click on it (article 95600,) and scroll down to the “Labeling SketchUp Objects:” section.

I’m on a Mac, so maybe the commands are different for PC users.
I’ve tried labeling and double-clicking, but no ‘area’ display

The AutoText tag should be “<FaceArea>” (without quotes.) But SketchUp should automatically stuff that into the field for you.

In SketchUp, yes.
But in Layout, I’m not able to do the same.

It works the same way in both the Windows and Mac versions of LayOut. The user guide that Dan linked to explains it well. One reason it may not be working is if you have Object Snap turned off in LayOut, so make sure that’s turned on. If you label any face within a SketchUp model, the label should be populated with some default label text that references an auto-text tag. is one of several things that it might default to. If it didn’t choose by default, then you can click the drop-down arrow to choose it from the list of available tags.

Thanks. I’m trying to follow the directions. But, I don’t see the blue arrow to open the attribute picker.
Object Snap is On. But again, I don’t see the blue arrow.

Hmmm, are you using LayOut 2015? This feature is not available in previous versions.

I am using the 2015 version of Layout, Jeremy. But I’m still not finding the drop-down arrow.

screenshot of what your seeing may assist…

I’m not seeing anything. I am clicking the LABEL icon. I can label a feature just fine, but I cannot access the blue drop-down arrow to determine the area. Right-click, left click, no difference. Nothing.

Within the dialog, choose “Face” in the left-side “choose” column, then choose “Face Area” in the right-side “Label Text” list.

… and the text is replaced with “<FaceArea>

Thanks. Is this for PC? Sorry, but I don’t even know how to get the dialogue box to appear. I’m on a Mac.

I’m on a mac but have never labeled a face in LO before now…

is this what your trying to do…

Can’t you see the big orange arrow pointing at the :arrow_down_small: button in my 1st image above ?

Yes, I see it. But I’m not even able to get the box to open. What is the clicking sequence? First on the face and then are you double clicking to get the box to open?